shoppe forum gallery chat classes blog newsletter contact calendar getting started facebook today\'s posts tutorials
Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 32

Thread: -->Here for 5/25 Speed Scrap with Paula!<--

  1. #11
    Join Date
    Jul 2012
    Location
    Grafton, NSW, Australia
    Posts
    3,911
    So sorry I missed it, I had unexpected visitors arrive and they stayed for lunch!




  2. #12
    Thanks for the fun SS. Here's mine I hope. First SS here so not too familiar on how to link. Here goes:
    Speed Scrap

  3. #13
    Tried once and couldn't link my LO. Will try again:
    Speed Scrap

  4. #14
    Tried linking two times and the post preview is okay but when I try to submit it says it needs to have a moderator see it. Totally frustrating.

  5. #15
    I am just going to see if I can at least get the link to show. Here goes:
    Speed Scrap

  6. #16
    That didn't work either. Trying this:
    http://www.godigitalscrapbooking.com...spring&cat=927

  7. #17

  8. Quote Originally Posted by jang View Post
    Tried linking two times and the post preview is okay but when I try to submit it says it needs to have a moderator see it. Totally frustrating.
    Here is Jang's layout.



    http://www.godigitalscrapbooking.com...spring&cat=927

  9. #19
    Such a fun speed scrap. Thanks for everything, Paula.

    Here is my page - using World Traveler: American Southwest kit.


  10. #20

    Please check SS gallery

    My layout is in the SS gallery but I can not get the link here in the forum. I don't know why it needs a moderator and forbids the link. I must be doing something wrong because I got the same message yesterday. Sorry to sound so frustrated but I am upset right now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •