PDA

View Full Version : My sis wanted me to ask a question.....



j_camargo6
01-12-2009, 06:25 PM
HI!

My sister is learning PSE (6, I think) and every time she drags an element into her document, it brings a white background with it, even though the original embellishment document is a .png and shows a transparent background. It has happened with several different designers kits. I'm not terribly familiar with PSE, but can't help thinking it must be some kind of setting.

Can anyone help? TIA!

bozena
01-12-2009, 08:12 PM
I think I can help. After she drags the element into the document she needs to right click on that layer in the layers palette and choose-simplify layer.
Another way instead of dragging go: select the element -go-edit -copy, select the document-go- edit -paste. I hope this works.

j_camargo6
01-12-2009, 08:27 PM
THANK YOU, Bozena! I'll pass the info along!

OneMemory
01-12-2009, 08:32 PM
Jen, what's happening is that in 5.0 and above, they have changed the way you drag png elements. They are treated as Smart Object which does not allow for transparency and alot of other enhancements.
In these newer versions you cannot drag from the photo bin, which is what she is doing. She will need to drag from another active window (so have the item and the page side by side on the workspace)
It's a little frusterating because in 4.0 and older you didn't have this problem. So it's just something go get used to. ;)

babyofmine
01-12-2009, 08:59 PM
I can drag elements from the photo bin just fine, and I use 5. I tend to drag from the active window to an inactive window, though. Maybe she could try that?
(ie, have the element open, and drag it to the photo bin)

OneMemory
01-12-2009, 09:25 PM
Not if you are dragging to a layout page. It will still bring it but it will show it with a little plus in the corner of the layer in the layers palette and it will not be able to perform some enhancements.
So the new rule is keep thing handy in the photo bin, but drag from active windows only. ;)

babyofmine
01-12-2009, 11:00 PM
I don't mean to hijack the thread :laugh: but I haven't seen what you're talking about. I've never had a problem altering anything. I wonder why it's not working that way on my computer? I'm using PSE-5 on Vista.

lazyscrapper
01-13-2009, 02:17 AM
I thought the new drag occured in PSE6. My friend had version 5 and tried to teach me to drag from photo bin into active window but it didn't work with PSE6. I have to have the element open in the active window, then i drag it to the photo bin and drop it into the page I want.

Someone else told me to use "place" so that the file name remains(easier for credits) but I find that so slow. When you do as stated above it just comes up as a layer.

Alisha thanks for the idea of having 2 active windows and dragging inbetween. great idea, I never did that before. Sorta hijacking here but is there a way to keep one window open all the time and the other one change? Idea is to have a template open all the time and change the elements/papers to just drag.

j_camargo6
01-13-2009, 04:23 AM
Thanks Alisha!! I'll tell her!