View Full Version : Click And Drag Not Working Mac PSE 4

03-21-2008, 06:18 PM

I am a newbee! I'm trying to follow the tutorial for creating the first LO. When I click and drag my paper from the photo bin to the First layer, I get the fist, I hover and then when I release the mouse, whatever paper I tried to drag now has the focus. I feel like I am missing a very basic step here.

Heather P

03-21-2008, 06:35 PM
Hi welcome to GDS. Im sorry your having a hard time and I would gladly help IF I used the same program. Sorry I dont but Im sure someone else will be able to help. I just wanted to say welcome.

03-22-2008, 02:08 AM
I'm not sure if this will answer your question or not, but we'll give it a whirl! The first time I used PSE I kept dragging my papers from the photo bin UP to the big image...which is backwards.

First you should have gone to file>new>blank file and you probably have all your papers in the photo bin that you want to use.

Click on the paper that you want for your first layer. It will show up in your main part of the screen. Click on that (big) image and drag it down to your new blank file that you just created (mine says Untitled-1). When you release your mouse, you'll see your paper in the main screen still, but now it is on the new file instead of being the original paper. You'll notice on the right in the layers pallette that you now have two layers. Each time you drag and drop something onto the new file, another layer will show up there.

Just remember to always drag from top of the screen to the bottom, not the other way around :) Hope that answers your question! If not, let us know and someone will be by to help!! :)

03-22-2008, 07:02 AM
Thank you for the welcome and the tip!
Yes I was dragging from the photo bin. Dragging from the Layers Pallete instead made it work -- I knew it had to be something simple. Woo hoo!

03-22-2008, 08:15 AM
Glad you got it to work. :vb_chirolp_iei:

03-31-2008, 09:53 PM
How interesting! I have always dragged from the photo bin to the layout. And it's always worked! :D
But the other day, when I was working on a tiny layout (actually an ATC), I noticed that if I "let go" while still in the greyed-out area around the layout, it would not work, and instead go to the piece I was trying to drag.
I was going to go to bed, but now I have to try it "your way". :laugh:

03-31-2008, 09:56 PM
Well, how about that!! This will certainly make things easier when dealing with lots of layers. :laugh:

04-16-2008, 07:43 AM
oh, that happens to me all the time and is actually one of the reasons I've gotten frustrated with digi-scrapping. Gotta try this tonight on my Mac.