PDA

View Full Version : Nikon D40 question



HollyS
09-06-2007, 12:15 AM
Ok, I don't pretend to know anything much about cameras....and yet I kind of have a complicated camera. So here's my question....all of the sudden, no matter what dial setting I use, when I attempt to take a picture, the shutter closes for a good 2-3 seconds and I end up with a blurry picture. What the heck have I done???? I think I just must have changed some settings by accident. I'm hoping that I could just simply push some kind of reset option to put all the settings back to factory (plan to get the book out to for the reset option) because I really didn't change much so I'm not concerned losing them.

lillypug34
09-08-2007, 06:09 PM
Holly, Same thing happened to me with my nikon d50. I don't remember exactly what I did to fix it, but I'll take a look at my camera tomorrow to see if I can remember!

ABitDaffy
09-09-2007, 04:24 AM
Holly, I have a Canon Rebel, but this happens to me sometimes when I accidentally click the button that turns the timer on instead of the instant shoot option.

lillypug34
09-09-2007, 07:41 AM
That is exactly what it was ... I set the timer, thought I reset it, but didn't. Once I pushed the timer button a few times it reset and I was back to normal.

softerimagegrl
11-24-2007, 05:50 PM
it almost sounds like you had some kind of custom settings for exposure compensation

KattyZak
11-24-2007, 06:10 PM
Holly, Same thing happened to me with my nikon d50. I don't remember exactly what I did to fix it, but I'll take a look at my camera tomorrow to see if I can remember!

Beckie, not only do we like the same book, we have the same camera!