PDA

View Full Version : PSE Question HELPPPPP!



criostirado
02-16-2013, 09:53 AM
Howdy!!

Ok I have PSE 9, and I am usually pretty savvy with it as I have been using it for quite a while now.

Here is the problem.

When I go to my actions (which I do have quite a few prob around 30 or 40) I see that there are like three or four of EACH action. I have gone into my actions folder and double checked that there is only ONE Of each action in there, and there is so thats not it. Then I deleted and rebuilt both my thumbnail and metadata things and that hasnt fixed it.

I am aware that I could just delete them directly from PSE it says "delete content" BUT I am wondering if it will delete the action all together since there is only ONE in the actions folder.....

Anyone that has any suggestions it would be greatly appreciated!

Thank you!!!!!

Andrea
02-16-2013, 03:04 PM
When the regular Photoshop does things like that, I reset the preferences by holding down the CTRL, ALT, and SHIFT buttons as the program is starting. This works in PSE also. You have to keep holding them down as the program starts. When the program has started, keep holding the buttons down and click on edit. Again, you keep holding down the buttons until you get a message asking "Delete the Photoshop Elements Settings File? When that comes up, release the buttons and click yes. This doesn't delete any of your presets or actions, but it does fix bad behavior in the program. I hope that helps.

criostirado
02-17-2013, 07:12 PM
Hi thanks!! didnt work though....dunno what the issue is!!!

donakat
02-17-2013, 09:42 PM
Christina, did you load the actions in multiple times? Are there multiple folders on your hard drive with the same actions? Just a couple of suggestions, and I don't know if they'll apply. But, you could check to see if it has an effect.

rschwetz
04-11-2013, 10:38 AM
Thank you for this tip, goldscraps. It sounds like it will be a helpful one for me to try, as there are times when I'd like to reset some things.


When the regular Photoshop does things like that, I reset the preferences by holding down the CTRL, ALT, and SHIFT buttons as the program is starting. This works in PSE also. You have to keep holding them down as the program starts. When the program has started, keep holding the buttons down and click on edit. Again, you keep holding down the buttons until you get a message asking "Delete the Photoshop Elements Settings File? When that comes up, release the buttons and click yes. This doesn't delete any of your presets or actions, but it does fix bad behavior in the program. I hope that helps.