PDA

View Full Version : Problems seeing store items



briarwoodpups
06-17-2012, 04:25 PM
I can view parts of the store, like the home page and what's new, but when I try to click on a particular product, no matter which designer, the page starts to load, then gives me a DNS error. I've had this problem on other sites and generally the issue is to clear the IE history, etc, and I did that. One site required me to change my DST settings, so I even tried that, but nothign has helped so far. Suggestions?

jayne

Debra
06-17-2012, 04:41 PM
Hi Jayne. This is the first I've heard of this issue. Since it has happened to you with other sites, my suggestion would be to try using Firefox to see if the issue happens with that browser as well. Please let me know.

Also, if anyone else is having this issue, please post here and let us know.

Thanks :)

briarwoodpups
06-17-2012, 04:57 PM
Last time I used a different browser, I got a nasty virus from 4shared and ended up having to reload. :(

briarwoodpups
06-17-2012, 04:58 PM
You know what... it works fine from a different computer. I am sorry I didn't try that first. The one that has been reloaded is good to go!! Thanks and sorry for the trouble!

Debra
06-17-2012, 06:11 PM
Glad to hear it's all straight now :) Thanks for letting us know :)

donakat
06-17-2012, 07:31 PM
I've had a similar problem, but don't think it's my computer. Occasionally, there is no preview photo of a kit or item in the store. Should I report that when I find it? The introductory thread in the forum (if there is one) has the preview, though, so I know it should exist.

And we still get some previews that are just too small to see what the kit is like. I know I just pass those by. Just sayin'....

pousqueta
06-18-2012, 12:24 AM
I also had similar problem, few days ago, about the 2 kits "The Call", ... no previews.... I thought that may be i just arrived on the website at the moment items was downloaded.. ??? Later it was ok.

Debra
06-18-2012, 05:29 AM
I've had a similar problem, but don't think it's my computer. Occasionally, there is no preview photo of a kit or item in the store. Should I report that when I find it? The introductory thread in the forum (if there is one) has the preview, though, so I know it should exist.

And we still get some previews that are just too small to see what the kit is like. I know I just pass those by. Just sayin'....

There was actually an issue with that daily download a few days back and we had to address it so no, that was not an issue with anyone's actual computer.

Amanda
06-18-2012, 09:16 AM
I also had similar problem, few days ago, about the 2 kits "The Call", ... no previews.... I thought that may be i just arrived on the website at the moment items was downloaded.. ??? Later it was ok.
You are correct. I was in the middle of updating the previews. :D

DEBRA:
I noticed that some of my products the mouse over enlargement works, and others it doesn't. I must have some error somewhere. What would effect that? TIA.

EhKho
06-28-2012, 03:31 AM
You know what... it works fine from a different computer. I am sorry I didn't try that first. The one that has been reloaded is good to go!! Thanks and sorry for the trouble!

Have you tried clearing the DNS cache on the computer that has problems?

Go to Start > Run > Type ipconfig /flushdns > Press ENTER. Restart the computer and retry.