View Full Version : A cool PSE trick

10-04-2006, 12:54 PM
I found this trick in another forum and apparently it is Adobe approved. If you are finding your PSE opening slow or taking to long to load then remove the Digimarc from the plugin filters.

To do that -

Close PSE (if you have it open)

Go to My Computer / c drive (or whatever hard drive you have PSE installed to) / Program Files / Adobe / PSE / Plugins

In the plugins folder you will see the Digimarc folder. Just rename it and put a ~ before the name Digimarc like this ~Digimarc and save and close.

Then when you start up your PSE again it should run faster.


10-19-2006, 11:02 AM
What a great tip.. thank you!!

01-20-2007, 08:09 AM
Thank you, thank you, thank you! I am not a patient person, and I can't stand waiting for it to load, that helps a lot!

01-20-2007, 08:50 AM
Holy Cow!!! It runs 100 times faster!!! THANKS so much for the trick!!!

01-20-2007, 11:44 AM
I just looked in my computer, and I do not have the Digimarc folder under the plug ins??? Man I am upset I really could use this.

01-21-2007, 10:45 AM
Thank you Phoenix for the great tip. Can you tell me what the tildy does when you place it in front of Digimarc to make PSE run faster?

Katy, TX

01-22-2007, 10:22 AM
Hi Beth, I'm running both v4 and v5 of PSE and did find the DigiMarc directory in the program files/adobe/photoshop elements.../Plug-Ins dir. What version are you running?

Debbie, putting the ~ in the directory name just means that plug in will not get loaded. Sounds like it's an unnecessary plug in to many people. So if you find that you are trying to do something and can't then perhaps remove the ~ in the directory name.

01-22-2007, 11:14 AM
I did find it, and tried it but it really did not seem to make much difference, but still a cool trick to know.