PDA

View Full Version : PSE 6 problems



HisKid
02-21-2010, 04:22 PM
Oh good grief ... now that I finally have a little bit of time to scrap my PSE 6 is acting up. :head_hurts_kr::bigeyes::head_hurts_kr: I suddenly can't see any thumbnails of anything new that I import into the Organizer (which makes it really difficult to chose what I want to work with in the Editor). Does anyone have any idea what may have happened? Do I have to re-install PSE 6 or is there something else that needs to be done?

Kythe
02-26-2010, 11:47 AM
Oh good grief ... now that I finally have a little bit of time to scrap my PSE 6 is acting up. :head_hurts_kr::bigeyes::head_hurts_kr: I suddenly can't see any thumbnails of anything new that I import into the Organizer (which makes it really difficult to chose what I want to work with in the Editor). Does anyone have any idea what may have happened? Do I have to re-install PSE 6 or is there something else that needs to be done?

Hi
Just a thought.... did you tag the imports? If not go to the untagged items in the 'Find' menu They may be there.

hollandnancy
02-26-2010, 01:14 PM
I suddenly have to wait "forever" for my pictures, embellishments, etc. to come up on PSE 7. They do eventually come, but it literally takes 3 -4 minutes for each item. My PSE2 works just fine, so I think it must be the program not the computer? I don't know if yours will come eventually or not, but I know it's taken all the fun out of scrapbooking. Good Luck!

triciacurtis
03-05-2010, 10:30 AM
I don't know if this will help, but have you tried trashing and rebuilding the Thumbs database and the Media database? Sometimes that helps to clean things up.

On the Mac the PSE Thumbs and Media databases are...

Macintosh HD/Library/Application Support/Adobe/Photoshop Elements/6.0/

Here you find the ThumbDatabase.db3 - delete

And then go into the Locale/en_US folder and delete the MediaDatabase.db3

Quit and restart PSE 6, it will take a few minutes to rebuild both databases, but it could help.

The path should be something similar in Windows.

Kythe
03-06-2010, 08:52 AM
Oh good grief ... now that I finally have a little bit of time to scrap my PSE 6 is acting up. :head_hurts_kr::bigeyes::head_hurts_kr: I suddenly can't see any thumbnails of anything new that I import into the Organizer (which makes it really difficult to chose what I want to work with in the Editor). Does anyone have any idea what may have happened? Do I have to re-install PSE 6 or is there something else that needs to be done?

How's the PSE6 coming? I've been reading in my PHOTOshop book that says storing too much stuff in the program can slow it down. Are you storing your scraps there? It was suggested that you save only the photos you want to work with in the program and bring in those you want to use as you use them.
I keep my photos to a minimum and add fonts only when I want to use them.
Hope this helps.